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THANK YOU FOR YOUR PURCHASING

SAVEO PRINT C1

Congratulations! The SAVEO Print C1 printer you have purchased is
a high-efficiency thermal printer and does not require any ink or toner. Prints
are made instantly by heating compatible labels.

Please take a moment to thoroughly review this user guide. Incorrect
operation may result in damage or injury.

[ Fio. 1 — PACKAGE CONTENTS E— ;> p— PRINTER COMPONENTS ————

Printer

User Manual

Power Supply Power Cable USB Cable

WARNING!
The Print Head (PH) may be very hot. Do not touch internal parts of the
thermal printer immediately after using the printer.



STEP 1 PRINTER SETUP STEP 3 PRINTING SETUP

FOR WINDOWS

1.When installation is finished, open your
printer page by typing Control Panel

into the search box on the taskbar. Click See what's printing

the Control Panel search result. In 5'“““"‘“3:"“"'
Control Panel, click Hardware and ¥ mxpmi:“
Sound then Devices and Printers. Beaprt LTK241C,  ¢rate shorteut

Right click on your newly installed % Remove device

] ) SAVEO-PRINT-C1 Label printer Troubleshaot
1.Ensure the printer is OFF 2.Connect the AC Adapter to and choose Printing preferences. Proparties
your printer and power outlet.
2.Go to the Page Setup tab on the top Beepr

of the dialog box, you can change setting

ity Page Set
of printer like paper size, speed, darkness [Paper/Quality| Page Setup About

3.From the Name drop-down menu, Layout| Paper/Qualty| Page Setup About
select the size of your label. A4 "x6"label stk
is approximately 100x150mm. Click OK to ame:

3.Connect the USB cable 4.Turn the power ON save your settings and continue to Step 4
on the reverse of this page S

100mm i 210mm

STEP 2 DRIVER INSTALLATION FOR WINDOWS

Please insert the into your computer. c
A dialog box may appear. MA PRINTING SETUP
If it does,select Open folder to view files.

If a dialog box does not appear, open Windows Explorer and select the flash , .
drive on the left side of the window. Run "SAVEO Print Driver Setup.exe”, For MacOS computers, please see "MAC PRINTING SETUP"ON

follow the installation steps. page 8 of these instructions.
You can also download the latest driver here: www.saveoscan.com/downloads
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STEP 4 PAPER SETUP

o i

2.Pull the release latch to
open the cover.

1.Ensure the printer is OFF.

g

3.Load the labels or tickets.

5.Turn the power ON and
wait 5 seconds for the printer

4.Close the cover carefully.

Make sure the green guides
are touching the label sides.
The printable part of the label

to initialize. should be facing up toward you.

6.Press and hold green feeder button until you hear one short beep, take away
your finger, the printer will begin automatic label identification. Once the printer
stops, it will have identified your label size. The next time you want to put labels
into the printer, instead of opening the printer, you can simply feed labels into the
back of the printer.
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MAI NTENANCE CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper
part of the printer when open.

Caution: While the printer is running the printer head can be very hot.

1. Ensure that the power switch is OFF,remove the power cord,and open the
cover as outlined above in step 4. Wait several moments to ensure that the printer
head cools down.

2. Completely clean the printer head using an alcohol swab like the one provided.
Any 70% Isopropy! Alcohol pad works well. Please do not use water.

3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.
4. Connect the power cord and print a test page to check if it is clean.

PRO TIPS

« Anytime you'd like to change your label size, run the automatic label
identification by pressing and holding the feeder button until you hear one
short beep.

* Press the green feeder button on the printer to skip a blank label.

° To run a self-test, press and hold the feeder button until you hear two short
beeps.

* Avoid using poor quality labels as they can damage the printer.

* Regularly clean the printer head as outined above, under MAINTENANCE.

* If paper is jammed, turn off the printer,and allow the printer head to cool
down. Open the cover and ensure that the rubber is clean. If it is dirty,use
alcohol pad to clean it. Allow the area to dry before turning the printer back on.
* Insert the printer's USB cable into the USB port on your computer every time
you plug it in. This will avoid potentially creating duplicate copies of the printer
on your computer.



LED INDICATOR

COLOUR OR STATUS
OF LED BUTTON

EXPLANATION

SOLUTION

Printer is running

Green
normally

Printer Head is

Flashing Green overheat protection.

None. Printer will
automatically resume once
the printer head cools down.

Flashing Red
(every 2 seconds)

1.0ut of paper
2.Wrong size paper

Ensure that the labels are loaded
correctly.You may need to run
automatic label identification
(point 6 in step4).

Flashing Red Printer cover is not
(2 times per second) fully closed

Check that the printer
cover is completely closed.

PRINTER seecs

Method.. ....Direct Thermal
Resolution
Max Printing Speed .
Paper Width
Paper Thickness
Power Adapter....
Printing Life .
Operating Temperature...

Operating Environment Humidity....... 10-90%
Storage Temperature .
Storage Environment Humidity............ 5-95%
Connection..
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SAFETY s

» The printer head can become very hot after printing labels. Do not touch the
printer head until it has cooled.
» Do not bend the power cord excessively or place objects on the cord. This could
result in fire or electrocution.
* Keep the printer out of reach of children.
» Use only approved accessories and do not try to disassemble or repair the unit
by yourself.
« Keep the printer away from water and other objects that may destroy or
damage the device.

Printer should remain unplugged when not in use for long periods of time.

SAVEO-PRINT suerorr

Your SAVEO PRINT C1 printer is covered by a one-year warranty. In the
unlikely event that you experience any issues with your printer, please
contact www.saveoscan.com for customer service to promptly help with any
troubleshooting tips or service.

For any questions and/or suggestions, please email the SAVEO-PRINT team at:
inquire@saveoscan.com and click on support.

For how-to videos, parts, and full warranty details, please visit
www.saveoscan.com/warranty



MAc PRINTING SETUP FOR MAC OS

Please use the latest driver version for your Apple Mac.

You can download the latest driver here:

http://www.saveoscan.com/downloads

Let us start to install SAVEO Print C1 printer driver on Mac now.
SAVEO Print C1 requires OS X 10.9 or latest.

Double click the download file, "SAVEO-Mac-Latest-Driver.dmg” If you see a
warning shown below (if you do not see this warning, you can skip these two
steps)

s “SAVEOPrinter_v1.3.pkg"” can't be opened

because it is from an unidentified developer.
P‘* Your security preferences allow installation of only
- apps from the App Store.

SAVEO

Open "System Preferences”, and click
on “Security & Printing”.

(If you don't see the warning,you can
skip this step)

T Fevmn Pl Privacy

8 R sasewn  immociarey ) tee i o scren saves bngins

Al 3004 downiosded from: 2

s Opt Ayt
rom an iganbea seveispe.

[ ek tho ek 10 maks changes

. < = Sacurity & Privacy o

Click on "Open AnyWay" button.

(If you don’t see the warning, you can
skip this step)

We highly recommended that you open installation guide pdf file firstly, so you

can follow the steps



Double click "SAVEO Printer_v1.3.pkg" to begin to install driver.

ene

7. Open Instaliation Guide

How 1o instal Beeprt
printer driver for MacOS.pdf

1 you need help, please vist:
o you can cantact us with WhatsApp / Skype.

[} SAVEO.Mac-Latest-Oriver
2 . Open and install Driver 3, Print Sample Label

¥ =

‘Wechat /Line : +1720-257-7070

Emak nquire

Follow the installation steps until you see " The installation was

successful" window.

Introduction
Destination Select
installation Type
instollation
Summary

.
.
.
.
.

i Install SAVEOPrinter Ver1.3
The installation was completed successfully.

The installation was successful.
The software was installed.

Clo
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Open "System Preferences” and click on "Printers and Scanners".

[ <> Systom Praferences Q
Genesl  Deskica® Dok Mation  Laguige  Securty  Spotlignt  Natfications
raan Saver Control & Reglon & Privacy
-
- /
Vy = — [
Displays Energy  Keyboard Mouse. Trackpach Startup.
Shver Disk
-~ @ @ @ 0 u
iCud  momet  Sofwars  Nework  Dhetooth Extensions  Shoring
Accounts  Update
TochlD  Usarsa  Paenal i Dse&Time  Tane  Accessibily
Groups  Controls Machine
Fash piayec ma
Click "+" to add a new printer.
[ Ll Printers & Scanners Q Search
SAVEO-PRINT-C1
=, AEW | Open Print Queut
iy e —_—
o offline w | Options & Supplies...
‘ HP LaserJet Professio...
* offine
-~ Label Printer-2502-58... Voratians
o haused
Kind: Beeprt ic2¢1cLabel
Status: Offine
~ Share this printer on the network Sharing Preferences...

Default printer:  Last Printer Used

o]0

Default paper size: A5
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Click on "SAVEO-PRINT-C1" (or other model of SAVEO PRINT), and choose

"Select Software" in the drop down menu.

- e = @ Soa

1P Windows Search

Name ~ Kina
SAVEO-PRINT-CL push

Name; | SAVEO-PRINT-C1

Input "SAVEQ" to search and choose,then click "OK".

SN ) Printer Software

Q SAVEO

SAVEQ-PRINT-C1
SAVEO-PRINT-C1

Cancel

12

Click on "Add" to finish (if you see a warning windows, click "repair" to

continue)

N ) Printer Software

QSAVEO @

0- Cl
SAVEO-PRINT-C1

Cancel

SETTI NG THE LABEL SIZE

Open a PDF file in Adobe Reader (the recommended program is Adobe Acrobat

Reader DC)
On the top menu, select file and the select Print.

In the Print window, click Page Setup, and choose SAVEO-Print-C1, and select
Paper Size to match your label size. A4"x6" label is approximately 100x150mm.

12



Orientation:
o Auto portrait/landscape
Portrait
| Landscape

rd

Page Setup... Printer...

To define a new label size, choose Manage Custom Sizes in the Paper Size

dropdown menu. Click “+" to add a size, set the size, and click OK

to save.

Width
Non-Printable Area:

SAVEO-PRINT-C1

0mm
omm e
L 0mm
Bottom
+ —  Duplicate
7 Cancel

Paper Size: 103.72mm  2000.256 mm

Height

OK

PRINTER SETTINGS, DARKNESS AND
PRINT SPEED (ADVANCED)

In the Print window, click Printer, then select Printer Features. You will then be

able to change the printer settings. You can also visit:

http://www.saveoscan.com/downloads to see how to change settings of printer

on MacOS, Windows and other platforms.
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HERE’S AN IMPORTANT TIP!

DO YOU HAVE TWO LABELS ON A PAGE LIKE THIS
(8.5 x 11 inch)?

NS

Box 1 of 1 - 49.75lb
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HERE’S HOW TO PRINT YOUR
LABELS:

Open the PDF in Adobe Reader
From the top panel, select View > Rotate View > Clockwise
so that the labels are side by side.

mnoqmm Took Window Help

GoTo r
260 .
Bage Display

[

Rasding Mode l
Eull Screen Mode: curlsl
Menu Bar L

" Toolbars
1 Novigation Panels

v Line Weights culss
Tracker..

Automatically Seroll ShifteCulsH
Read Out Loud

R Tor L — [ 1o 1 - 40 750

T m HH”|““‘“m|”‘H“H|I“H“H|H“‘

id| AZ 856 7-20
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Next, from the top panel, select Edit > Take a Snapshot. Then click and drag

over one of the labels.

50 LBS 10F1

SHw 1O

I

R HH“H”U “‘

Tk

e AZ 856 7-20
Lok

T

UPS GROUI
TRACKING #: 12 5R)

—
BILLING: P/P

Click Print

Make sure that:

You select the Label Printer from the Printer menu.
Shrink oversized pages is selected.

Choose paper source by PDF page size is unchecked.
Auto portrait/landscape is selected.

Go to Page Setup and ensure that your page size of your

label. A4"X6" label is approximately 100x150mm.

Happy Printing!
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Still have questions or concerns?
Most issues can be resolved very quickly!
SAVEO support is available by phone, email
and remote desktop. For setup videos, and how to set-up,
please visit:

www.saveoscan.com

www.saveoscan.com






